CDRW and DVDRW on same IDE

  seancblack 11:25 03 Sep 03

what a nightmare, has anyone had a problem with putting these 2 on the secondary IDE channel together. I have a gigabyte SQ800 ultra motherboard, with the latest BIOS, but cannot get these 2 peripherals to share the same IDE connection. whichever one of these is set to Slave resets my computer when a disc is inserted. I have flashed both players with the latest firmware, and have had to result in putting the DVDRW as Primary slave with the CDRW as Secondary master. Please advise if anyone has heard of this problem before, and perhaps how I can rectify.

  seancblack 11:29 03 Sep 03

purely speed and straight copying from one to other

  BigMoFoT 11:33 03 Sep 03

I have exactly the same configuration with no problems - you mentioned flashing the drives, did this go through OK? What are your jumper settings? What make are the drives?

  seancblack 11:41 03 Sep 03

yes flashed okay, they are both optorite drives, currently working fine under primary master = hard drive.....primary slave = DVDRW.....secondary master = CDRW.

  BigMoFoT 11:53 03 Sep 03

If the system is resetting as you say it is then it could be a hardware fault - try playing about with the jumper settings, a device with no jumper at all automatically sets itself to slave, give that a try - might want to consider cable select, also check ur BIOS settings

This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…