cdrw draw wont open

  skell 20:06 22 Apr 04
Locked

Hi

My CDRW draw will not open when there is a disc inside, though it opens ok when its empty. the only way i can get it to open is to restart my comp and press the eject button whilst booting.

any ideas as to the cause of this please thx.

  anon1 20:39 22 Apr 04

Have you tried right clicking the cd drive in device manager and then choosing eject? I would guess that maybe the cd is not seating correctly in the carrier

  anon1 20:41 22 Apr 04

sorry not device manager in explorer is what I meant to say.

  Bapou 21:52 22 Apr 04

shutdown your computer, not Restart, switch on again and press CDRW button as it boots up.

It works for me.

  skell 21:55 22 Apr 04

Ive tried all the above but not checked the seating yet. i havent removed it though so cant see it would be that.

  Quiller. 22:01 22 Apr 04

What you have done is disabled the software in msconfig. This is a common problem.

Enter msconfig \ start up and put a tick against the burning software, restart. Now you should be able to eject with out a restart.

  skell 19:31 23 Apr 04

Rolls eyes slaps himself on the wrist

  Quiller. 21:12 23 Apr 04

Glad you have it sorted. lol

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…