CD/DVD & USB Port switched off

  SWEENEY TOD 07:39 05 Jun 06
Locked

Running XP. Tried to put photos from digital camera in via USB port as i have done many times before, but screen tells me access denied at 'E'port. Tried reloading disc that came with camera but this terminal is not responding also as with other gaming discs that i have since tried.Gone into properties etc. for these systems but am advised that everything is working OK. Tried restoring to earlier time but am told that since loading in NERO in early March it has irreversably disabled ports 'E'.NERO was installed from memory stick from other user and not disc.....HELP

  skidzy 08:37 05 Jun 06

When you say...checked properties etc....i gather you have checked Device Manager for any yellow exclaimation marks.
There is a method that sometimes re-enables the usb port,although not totally recommended by all...it does sometimes work click here
owthread&threadid=229860&forumid=1


Sun, [email protected]:15

  skidzy 08:38 05 Jun 06

Dont know what happened to the click here,try this one click here

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…