CD/DVD burning problem 'resource in use'

  panhandle 14:30 26 Oct 05

For no reason I can think of, I am getting this error message whenever I try to send dat/files/music to DVD or CD >

"cannot create or replace >file name the requested resource is already in use"

I can 'run' from the start menu and see empty discs in drive D/E as appropriate. I have tried to burn music with WMP10, get similar message.

I did install a new DVD drive a few months ago, but it was working. Both drives still play OK, it is just recording.

I'm on XP Pro, all up to date - any ideas please?

  Gongoozler 18:00 26 Oct 05

Hi panhandle. I can't offer any advice on this, but this posting will push your query to the top of the page. Meanwhile, what software are you using to record to the CD, DVD?

  panhandle 00:31 27 Oct 05

I have tried:
1 - standard right click on context menu and send to CD drive E

  panhandle 00:32 27 Oct 05

I have also tried using Pinnacle Instant CD, also Media Player 10. Still no joy, same error every time.

  panhandle 16:47 15 Nov 05

I still cannot sort out these drives, can anybody offer a course of action short of a sledgehammer - it's getting like that!

The error message suggests to me that the problem is with getting the data off my PC rather than burning the removable disc, especially since it is with both CD & DVD RW drives.


  plsndrs3 16:51 15 Nov 05

Have you tried Windows Task Manager [ALT+CTRL+DELETE] to see if you can identify your burning program in the processes tab? I had this problem a short while ago & it seems that InCD was the culprit [part of Nero]. Cancelled it via Windows Task Manager then everything was OK & has been since.



  panhandle 17:03 15 Nov 05

I tried that, cannot identify an appropriate process from the list, but Nero is not there. I do have Nero plug-ins/codecs for playing DVD's but not for CD burniung.
I am also getting another mnessage when I load the CD - "E:\ is not accessible. Incorrect function".

Same for Drive D:\. Very odd, it has to be something very, very basic if it affects 2 drives.

  rawprawn 17:07 15 Nov 05

Try moving the files to a different place on the HD "My Documents" for example then try and copy/send from there. I think I have had this problem before but I am not sure how I cured it.

  plsndrs3 17:15 15 Nov 05

I assume that you can play CDs on the drive?

  panhandle 22:58 15 Nov 05

Yes, I can play CD/DVD's OK. Sending data from 'my docs' had same result I am afraid - the 'drive not accessible' message.?????

  plsndrs3 09:38 16 Nov 05

Have you looked at the programs that run on start up? Type 'MSCONFIG' [without the inverted commas] into start>run and have a look there in case you can ID something.

One other thing - my son had a similar problem. It turned out that he had used Windows Media Player to set up some files for burning, but not actually put them onto disk. I guess that as this is a Microsoft/Windows program it got first dibs on the burner & was 'holding' it, ready to burn. We cancelled these & all was well.

If there is nothing there that is to do with a buring process, then I am out of ideas -but at least this posting will bring the problem back to the top of the list.



This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…