CDAudio Registered File Type.

CDAudio Registered File Type. (Windows Explorer/View/Folder Options/File Types)

Operating System - Windows 98SE.

I was trying to change the program associated with the CDAudio file type because somehow
AOL Media player had hijacked this position in lieu of my favourite Winamp.
Making a wrong keystroke, I inadvertently deleted the entire entry and I am now in the
position that when I insert an Audio CD ito the drive nothing happens, no autoplay,
although all other CD's, like games, etc autorun in the normal way.
The CD can be played with Winamp OK but this has to be done manually.

I have tried to reconstitute the original setup by using the "New Type" button, but no matter
how I mess about I cannot reproduce the original performance.

Can I get back to the performance that I want without a full re-install of Windows?

Thanks for any help on this matter.

"Halfpenny"

  Ironman556 20:01 22 May 03

Try reassociating the file type using Win Amp, you should be able to tell it what to associate itself with.

  Ironman556 20:04 22 May 03

Just looked in my settings for CD File type.

In Actions I have the text "&play" in the action box.

I have "C:\Program Files\Windows Media Player\wmplayer.exe" /prefetch:3 /device:AudioCD "%L" as the application used.

Hope it's useful.

Many thanks to Ironman556 for his contributions to this problem - I did try the suggestions but to no avail - great to have your ideas though.

By the way had checked that Auto Insert was activated for the CD Rom in Device Manager.

Was in a local computer shop this pm and on the strength of a fairly hefty purchase I thought I'd try it on with the Guru there. (usually MOST unhelpful with advice, especially to PC users of the female pursuasion!)
His answer has just proved to be entirely successful and for any other unfortunates out there here it is.
(By the way, this idea works for very many other mini-applications existing in the same place.)

Open Control Panel - click Add/Remove Programs -
click on the Windows Setup tab - click on Multimedia - click on Details - scroll down to CDAudio,(which is still there even though it doesn't work!) - untick the box - back out and
re-boot. - This removes the old entry.

Have the Windows Installation CD ready, or the location to a suitable archive on your hard disk

After re-boot, go through the SAME procedure as above but this time replace the tick in the
CDAudio box - back out and re-boot again.

Insert an Audio CD into drive and sit back to enjoy hassle free music once again.

All the best

Halfpenny

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…