CD-RW Write Protection

  W C Boggs 18:47 21 Apr 07

I have just bought some new Maxell CD-RWs to copy photo files to.

When I tried to copy a file to a disk, I got a message:

"Cannot create or replace (File name). The disk is write protected.
Remove the write protection or use another disk."

My computer shows that the disk has 702MB of space available. Have tried another disk from the pack, but got the same message.

Any ideas? Thanks.

  Forum Editor 19:04 21 Apr 07

put a disk in the drive, and then go into 'My computer'. Right click on the CD drive icon and select 'format' from the menu.

  W C Boggs 13:17 22 Apr 07

The first disk I tried formatting stopped part way through, and said an error had occurred.

I tried another disk. This formatted ok. However, after formatting it said that there was only just over 500MB of available space, whereas the disk box says it is 700MB.

Does this always happen?

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009