Cd rw problems

  zzzgordon 00:11 11 Dec 03
Locked

I'm running Win Xp 1.6ghz and 768mb ram and have a HP cd writer 9100 installed. I use Nero v5.5.9.17.

Until now all cd's being burned have worked without a problem - that all cd-r's.

i recently bought a few cd-rws (philips cd-rw80) but when i try and copy files to cd, nero gives me an error message. I am trying to copy jpgs and data files to these cd-rw's, but keep getting the same error message something about a "scsi target error" and also "invalid write state" and "could not perform fixation".

can anyone help me - where am i going wrong - the same files will burn to an ordinary cd-r but not a cd-rw.

  critic-al 01:07 11 Dec 03

you need to format them for use with nero in cd

click here

  Djohn 01:08 11 Dec 03

I think you need to instal "IN CD" to burn CDRW disk, this program should be on the nero CD. j.

  critic-al 01:11 11 Dec 03

more help and information here
click here

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5