CD-RW not recognised by Windows XP

  mikeclough 13:38 21 May 04
Locked

System:
2.4ghz PIV cpu (not overclocked)
Abit BE7-G motherboard
2x512mb PC2700 memory
Creative Geforce3 Ti200 graphics card
Hitachi CD/DVD drive
Mirai CD-RW drive
Iomega 250mb Zip drive
Generic floppy drive

I have recently performed a clean install of Windows XP on one of my computers. This went very well with no hiccups and I ran the computer for a couple of weeks with no problems at all. However, during that time I had no need to use my Mirai CD-RW for recording to CD. When I first tried to use it Windows reported that it could not find a recordable device other than my Zip drive. Going to Explorer and right-clicking on the Mirai's icon the Properties window that pops up does not include a recording tab. It is the same as that of the Hitachi drive which is read-only.
I then installed Nero Burning Rom and successfully burned audio tracks to a CD-R, so the drive is connected properly and working OK.
Do I need to install a driver for this drive?

  TomJerry 13:58 21 May 04

Slot in a blank CDR, on "My Computer" Right Click CD-RW driver and selct Properties and then you can select XP's buildin cd writing function.

  mikeclough 14:18 21 May 04

I've put a blank CD-R into the drive, opened My Computer and right-clicked the drive. The Properties window has three tabs: General, Autoplay and Hardware. There is no option to turn on CD writing on any of these tabs.

  TomJerry 14:21 21 May 04

I used to do that, will check it out later when I get howe with xp machine.

  johnnyrocker 14:23 21 May 04

check in device manager see if it is listed if so delete it re boot and let windows find it again?

johnny.

  TomJerry 23:07 21 May 04

Just checked, you do not need to put a blank cdr in, just right click CD-RW drive under "My computer", select "Properties", then select "Recoring" and the tick "Enable CD Recording on This Drive"

Maybe you could try different brand of cdrw disks. It works for me somethime.

  mikeclough 07:27 22 May 04

As I said earlier, when I right click on the drive under 'My Computer' and get into 'Properties' there is no option to 'enable CD recording on this drive' - it is just not there. I think I will take Johnnyrocker's advice and delete the drive then reboot to let
Windows find it again.

  mikeclough 08:41 22 May 04

I unistalled the drive in Device Manager, rebooted, the drive was detected, but it is still not recognized as a recording device.

  Stuartli 09:36 22 May 04

The only driver needed for CD/DVD-ROM drives and rewriters is the basic Windows CDROM driver.

I find with XP and Windows Media Player9 come to that, the source jumps one drive letter ahead or has them the wrong way round whilst using a drive whilst in My Computer.

It still all works but if I insert a CD-R and open it from D, it does so but is then listed as being the E drive.

In WMP9 my DVD-ROM is listed as E and the rewriter as D in the Devices tab....:-)

XP's configuration is correct for both drives.

  TomJerry 10:06 22 May 04

run out of idea now.

  mikeclough 07:50 23 May 04

OK I fixed the problem. There is a registry key for each CD drive which can be set to enable or disable recording on the device. It is at:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CD Burning\Drives

My CD rewriter was set to 3 (disable recording). I set it to 2 and now I have the Recording tab back for that drive.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…