CD -RW faulty.

  rgm28 11:31 28 Jan 04

I have a philips R/R/W 8x4x32 (4801)

It wont run anything, unless i turn the comp off & on several times and then it will accept a disc.

Autoplay wont work either.

DMA is off and in PIO mode, I have been into the ata/atapi section and set up the force mode to use DMA.

When it does run it will play and even copy.

But when I access some other program eg screen atering or looking on my H/D, the CD-RW starts flashing on its panel, the comp freezes up and you have to press the eject button many many times before it will eject the cd, then the system will run again.

Its seems that I have altered some program line or section that directly relates to the auto play and the CDRW

As the autoplay wont work on the DVD player.

Can you assist on what section I can enter and alter to sort this out.

I have Nero 6 installed and prassiimo dvd on .

It was happening before Nero was put on.


RGM 28

  matt1234 11:47 28 Jan 04

ok it sounds like their is a faulty driver try downloading a new one if that still doesnt try returing it!

  Hyperangelic 11:54 28 Jan 04

First of all, check that the drive is installed correctly, and the jumpers are set properly. Also check all the connections and the IDE cables.

Does the PC recognise the drive correctly at all times?

What make and model is the DVD player and what is it set up as i.e. Master / Slave etc

What OS do you have?

  rgm28 12:27 28 Jan 04

Further to this.

the unit has been runnig for over 18 mts.

the DVD player is the master, the CD rw is the slave. I have not had to alter the jumpers ever.
The cables are all ok (it seems).

Windows home XP.

THe drive is installed ok.

The Pc does recognise the drive but says no disc in drive when you put it in.

DVD make panasonic.

Also when it does work and you try to copy it starts then comes up with an error 10 message




  rgm28 12:59 28 Jan 04

Also when I have tried to use the update of fashware 2.5 Philips.
It sets up but wont execute, as it says theres
an ASPI error. So is this another issue that is causing the problem.



  Hyperangelic 13:59 28 Jan 04

It sounds like the setup is fine - no probs there.

If firmware won't work - you could try updating the ASPI layers from click here. But the brand is not renowned for its longevity (I used to support a rebadged version of it). When we got that error message (no disc) we used to recommend updating firmware and software, but if not, it had to be exchanged.

I guess from the fact you're here that the warranty is up... You may need to empty the piggy-bank for a shiny fast new drive.

  rgm28 14:49 28 Jan 04

I see what you mean about the new CD-RW.

But if I do then if the autoplay wont run then I am still back to square 1.

So I really need asssitance on what or how I can access the regedit or something where the program line has been altered.

Or if the Kernel is missing or incorrect ??????


RGM 28

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…