CD-ROM stops responding during setups

  MickLey 20:00 03 Jun 04
Locked

Whilst trying to load Mustek 600 CU installation on a DVD ROM drive the program stops responding after the first three steps,(pressing control-alt-delete informs that the program has stopped responding). OS is 98SE. I have installed a CD_RW and this gives the same result. I then tried to read the Samsung Users Guide for the new drive and this does the same. There are no other programs running and I have almost cleared the Startup files using 'msconfig'. I would appreciate any help.
MicLey

  BBez 20:09 03 Jun 04

need more info on system config, what IDE channel is drive on? is it master or slave setup on devices jumpers etc...

Generally you should keep your hard disks and cdrom devices on different channels and usually have the cdrom device on the second IDE channel with e.g. CDWriter on IDE 2 as Master with an additional CD/DVD Rom as Slave...

  MickLey 21:26 03 Jun 04

Thanks for the speedy response BBez. The IDE is secondary and the original connection was as slave, with the single original DVD ROM connected as slave. After installing the second drive, CD-RW, I connected them as master and slave. They appear to work OK but whichever drive I use gives the same result.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…