homer 17:59 09 Nov 03

Have just tried to play music audio cd in cd rom and it is running at a faster speed. Also doing the same with mp3 disc. Put the same discs in other pc and cd player and they play perfect. Assume that the issue is with the drive on the pc. If so can i slow it down and how..........

  howard60 21:56 09 Nov 03

check that the cd drive is correctly jumpered as either master or slave and that the drive occupies the correct position on the ide cable. Middle connection for slave and end for master drive.

This sounds like a problem I've seen on some sound cards. Please try reducing your audio hardware acceleration level in the 'Sounds and Audio Devices' control panel. After opening the panel, click 'Advanced' under speaker settings, then 'Performance' and try moving the hardware acceleration down to different levels. I'm looking at my XP machine, so the buttons may be a little different in other versions of the OS. [Note that you can also access the audio hardware acceleration slider in the app "dxdiag.exe" (already on your system) on the "Sound" tab.]
Please note that by reducing hardware acceleration to none, you will lose any 5.1 audio support your sound card has (if any).

you could download winamp and try that,see if it still does it, if it doesn't then its a problem with media player

p.s do some sound tests through dxdiag

goto start/run and type


click sound tab and do the tests see if it passes

  Rtus 22:24 09 Nov 03

theres also some software I cant recall its name at the moment but it can do exactly this and reverse the tracks make sure it not one of the settings in audio software before moving on to the hardware..

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now