lynnpin 10:41 05 Dec 03

My Iomega external CD Writer (‘E’ drive) has disappeared from my system overnight. It was working on Monday and on Tuesday when I switched on the computer the ‘E’ drive had disappeared. I have tried uninstalling and reinstalling the software but this has no effect. It has disappeared from the device manager list and only my DVD Rom is listed as ‘D’ drive. Have tried plugging into another computer and the plug and play starts immediately so the drive must be OK so can only assume that Windows 98 First Edition cannot recognise it all of a sudden but why? I am totally frustrated. Any ideas? P.S. the funny thing is that it is a USB 2 CDRW and it says that it won't work on Windows 98 First Edition but it has been working and copying at 40 times speed!

This thread is now locked and can not be replied to.

Apple Event as it happened | Apple October Event live blog: Apple unveils new MacBook Pro at…

1995-2015: How technology has changed the world in 20 years

Graeme Messer's exhibition aims to challenge fears and insecurities

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…