cd and dvd sound sounds funny

  fourchon 09:46 31 Jan 04
Locked

Windows XP
Something has happened to my sound. When I play a music cd or dvd the music/dailogue sounds very echoy and like jumpy, like an old vinyl record. I have looked at my cd drive properties and it says it is working properly, however when I pressed the troubleshooter button nothing happened, I also tried remote assistance, but nothing happened. I have checked with Norton and scanned for viruses, nothing. I even tried system restore, again nothing.

Help

  MichelleC 11:50 31 Jan 04

Try reinstalling your sound card driver.

  Stuartli 12:55 31 Jan 04

Have you checked the audio cable from the CD/DVD drive to the soundcard is properly inserted and/or is not damaged?

You also need to check that it has been inserted in the correct input socket on the soundcard.

Also check in your Mixer control that anything that shouldn't be muted is in order and that the sliders are in the correct position.

It's also possible you have muted sound output in WMP or other type of player.

  fourchon 01:26 01 Feb 04

Thanx to those who replied, checked all my connections, ok. reinstalled drivers I think!
However, went to the microsoft help center page and tried to go thru the troubleshooting guide, but nothing happened. Do you think theree could be something more sinister going on, I have tried to use the troubleshooters and the help and support on the start up menu but it is if it is not on my computer at all.

\i tried the restore to a date when I wasn't even here so I could not have done anything, and even the restore point, which says it is a checkpoint comes up 'unable to restore this date'

Totally confused. Wish I lived in a tower block so I could at least have the satisfaction of watching my computer bounce off the pavement twenty floors down.

Ho hum

  MichelleC 08:50 01 Feb 04

If you've got an xp (not restore) disc you could run sfc /scannow or click here

  Stuartli 09:17 01 Feb 04

It could also be something to do with copyright protected audio CDs.

I get occaisonal slight hiccups with these CDs, such as Dido's Life for Rent, which can only be played on my system using the mandatory CD player software provided on the disk.

Every so often there's a blip in the sound, but it's not as bad as you seem to be experiencing.

Incidentally if you want to get round the copyright protection for computer systems, just use a straightforward CD player with built-in recorder to make an Audio CD copy - the resulting CD apparently plays immediately on a computer system.

  Rennaissance 11:45 01 Feb 04

enable digital audio and see if that helps. You are using analogue right?

  Stuartli 13:32 01 Feb 04

I find that using digital audio has the opposite effect to what is required...:-(

  hugh-265156 15:40 01 Feb 04

you have not said what soundcard you have.some have effects like stadium church etc which may be making things echo if turned on.check in your soundcard set up and disable any eax or dsp effects.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017