CD drive won't play CDs automatically!

  grrrr 12:12 17 Dec 05
Locked

Hi people! I'm sure this is easy to sort out, but I'm very stupid. I have two CD/DVD drives on my computer, one read only, the other reads/burns. When I put a CD into the readonly drive, it used to automatically play - now it doesn't! It still automatically plays if I put it in the second read/burn drive. The drive I'm having problems with is only a problem with music CDs - if I put a cd with photos on into it, Windows asks me as normal what I want to do with the CD and what programme I want to open it with. I have Creative X-fi as my soundcard, and set it as the default player. My stepdaughter put her bloody I-Pod onto the computer yesterday, and it set itself up as the default player. I have since uninstalled I-Pod but the drive still isn't working properly. Anyone know what I have to do please????

  alan227 12:20 17 Dec 05

Windows XP - Solution 1

* Right-click on the drive icon for your CD drive, CD recorder, or DVD drive, and select Properties.
* Choose the AutoPlay tab, and choose the desired action for each type of CD. For example, choose Music CD, then click Select an action to perform, then select

Windows XP - Solution 2

* Obtain and install TweakUI (part of the PowerToys for Windows XP package), and then start TweakUI.
* Expand the My Computer branch, then the AutoPlay branch, and then select Drives.
* Turn off the checkbox next to each drive letter for which you want AutoPlay enabled.

  stalion 12:21 17 Dec 05

try this click here

  SG Atlantis® 12:21 17 Dec 05

right click the drive, then properties. then the autoplay tab.

choose music files from the drop down menu and choose an action. click apply and exit.

  Smiler 12:26 17 Dec 05

To change how your computer handles multimedia content
Open My Computer.
Under Devices with Removable Storage, right-click the device you want, such as a digital camera or CD-ROM drive, and then click Properties.
On the AutoPlay tab, click the multimedia content type you want to change.
Under Actions, click the action you want Windows to perform when it detects the media type you selected.
Notes

To open My Computer, double-click the My Computer icon on the desktop.
Your removable storage device must be attached to your computer for it to appear in the My Computer folder.

  grrrr 15:03 18 Dec 05

THANKYOU people! That's sorted it! I love you all!!!! xxxx Merry Xmas!!!!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…