//some 3rd party need geo

cd drive not accessible not ready

  keefybeefy 14:14 07 Mar 03
Locked

i've built a comp system from scratch (car boots flea markets etc,)its got a ga 5aa mother, 128 ram, floppy & a mars 52 cd rom. problem is i cant get it to boot or even recognise the cd rom ive selected the bios to auto on all drives etc, i've used a startup disk to set it up (it set it up as e drive ) but when i try to put an o.s system in it just says drive not acces, not ready.

  Gman 14:21 07 Mar 03

Sounds like your startup disc isn't loading the generic drivers correctly as a first guess. I'm guessing we're talking Windows 98 here.

  BRYNIT 14:28 07 Mar 03

Have you connected the cd rom correctly.

  MAJ 14:32 07 Mar 03

Try another CD drive or IDE cable, if that doesn't help, the CD drive might be knackered. Congratulations on your self build.

  keefybeefy 20:41 07 Mar 03

tried another cd drive no go tried another ide cable same result (thanx for the suggestions guys) anymore ideas ? p.s i,m trying to install win 98 me

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…