Cd copying problem

  Thomo1 19:07 05 Jan 05
Locked

I am using Nero.

I have recently added a 2nd cd drive to my cpu to make copying CD quicker.

Problem is some of the cd's i copy do not copy properly and will not play back.
I will get 2 seconds of sound and then it skips.
Keeps playing the same 2 seconds.
Its as tho the cd is scratched (its not theyt are brand new out of the packet.)
Others i copy work fine with perfect sound and un interupted play back.

i copied 4 cds the other day 1 after another and 2 worked, 2 never.

On the 2 that never worked the buffer level was going crazy. Constantly dropped to about 50%. The 2 that worked the buffer level stayed at 100% throughout the copy.

I am using 52x speed cd-r with 700mb.

Anybody have any ideas??

  Salinger 19:14 05 Jan 05

Try lowering the copying speed, Nero was making me lots of coasters at 48x, dropped it to 24 and all is well.

  ACOLYTE 19:15 05 Jan 05

If you are copying on the fly, from one cd to another, it seems like one of the cd players cannot keep up with the data transfer speed,better to copy to hdd first then back to other disc.

  Thomo1 19:35 05 Jan 05

vog - some cd's are working fine though.

i copied 4 cd's the other day took about 25mins for all of them.

2 of them worked ok, 2 did not. Did not change anything in between. Just swapped the cd's over that i wanted to copy!!

  Thomo1 19:35 05 Jan 05

sorry vog meant to be acolyte

  ACOLYTE 19:40 05 Jan 05

when you copy a cd to a cd or just copy to hdd you use system recources and ram so by the time you have done 2 maybe you are low on resouces,try a reboot after 2 and do 2 more.

You can try slowing down the CD-Write speed, this is the most common fault of CD copying due to data under-run and by using this method often cures this problem.

You could also use the creator software to do this, but it means copying the entire CD to the Hard-drive.

Also, its worth checking the jumper settings of the recorder to see weather it is set to slave if you have a CD-Rom already installed.

If you are using the CDRW as a second drive then make sure that it is connected to the 2nd IDE plug in the chain.

If you have anymore questions please ask.
I hope that this has been of help to you.

  Thomo1 08:35 06 Jan 05

john - the drive is set to slave and is in the correct ide slot.

acolyte i will try that.

thanks.

any probs later when i do it and ill be back.

  TomJerry 09:42 06 Jan 05

some music CDs have copy protection and it will do trick on you when you try to copy

  Thomo1 23:39 06 Jan 05

have changed the speed down to 24x and still no good.

It wont copy Meatloaf greatest hits!!!

The buffer read level just goes crazy and sits constatly on about 50% and the buffer recorder level just chooses a number at random it goes from 90% down to 11% up to 50% then down to 5%.

It just aint happening.

  TomJerry 23:47 06 Jan 05

copy protection does the trick

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…