CD Autoplay

  oo7juk 00:36 11 Jan 04
Locked

For some reason my cd rom drive is not going into autoplay mode when I insert a disc. Any help would be great, thanks.

  hugh-265156 00:45 11 Jan 04

is this xp?

click start/my computer right click your cd drive/properties and select autoplay.

from the drop down box select an action to perform when you insert different types of disc.click here

for win 98 i think you do this click here

if that does not work and if its xp then you can enable autorun in the registry,to do so click:

start/run type regedit and click ok.

navigate to:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom you will see "autorun" on the right,click it and set the value to 1 to enable and 0 to disable.restart the computer.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…