cd auto play

  CALY 22:04 14 Aug 03
Locked

when i insert a cd it will not play on auto and will not start a cd rom. window xp 1.80 ghz intel celeron 60 gb 256 mb. can you help

  krypt1c 22:10 14 Aug 03

Have you got autoinsert turned on in system properties ? If not [I'm not sure of the procedure in xp] but if you right click on my computer and select properties you should see hardware. Select then select device manager. Then check the properties of you cd drives.

  CALY 22:14 14 Aug 03

still not working

  Quiller. 23:12 14 Aug 03

Look here.

1) Click Start, Run and enter GPEDIT.MSC

2) Go to Computer Configuration, Administrative Templates, System.

3) Locate the entry for Turn autoplay on/ off and modify it as you desire.

  bellyshere 23:28 14 Aug 03

To enable and disable auto run in xp, do this. Run regedit. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom. Double click the auto run Dword value and make sure it says 1 to enable auto run and 0 if you want it off. Needs reboot to effect changes.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…