In CD

  Confab 13:29 24 Apr 03
Locked

Currently running a PC with Win 98 and InCD. Does anyone know how to stop the InCD splash screen from appearing at start up?

Thanks

  squareye 13:44 24 Apr 03

I got rid of the outlook express splash ,it involved a registry edit,I put in a line saying "no splash" somewhere appropriate,sorry I cant be more specific,it may be like that for your problem.

  pj123 16:11 24 Apr 03

Go to Start, Run and type in msconfig and press enter. then select the startup tab and take the tick out of the InCD box click on Apply and OK and then reboot your computer.

don't forget that if you want to format a CD/RW disc in the future you would have to run InCD separately first.

  bowman 16:38 24 Apr 03

If you right click the Incd icon on your task bar, then select "properties" then click the "Incd page settings" tab. You will see a option to "Do not dislplay start up and RW mount messages" Tick this box and this should turn off the splash screen on start up.

Hope this helps.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…