In CD

  Tempest1 19:13 28 Aug 03
Locked

I am trying to take Incd out of my pc but it won't let me. I used add remove programs and it came up with a message stating that Incd was still processing a disc, there is no disc in the drive. It did however remove the size value. Also tried to load in Incd of the nero 6 program and it does not remove the old Incd. Any ideas anyone?System Xp Pro.

  BarryKeith 19:29 28 Aug 03

Try shutting down and restarting the computer, InCD starts up when your computer does and remains in memory until shutdown. You may have already removed it or put it out of action. I had similar problems myself when trying to remove it.

  Tempest1 11:08 30 Aug 03

many thanks BarryKeith, tried this and it failed to wirk. Have now sorted it by stopping it loading in windows startup. After that I managed to remove it.

  seedie 11:52 30 Aug 03

My new combo came yesterday (Sony from CCL)and I spent so much time faffing about with INCD I took it off the system and vowed it will never darken my HD with its presence again.

Few days ago ther was a lengthy correspondence on Mandrake 9.1 on PCA DVD.

I saved it to a Word file and it was a great help creating the bootable cds.

Thanks Guys

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…