CCTV cameras no longer recording

  bumpkin 21:25 13 Jan 15
Locked

Hi all, I am having problems with my cctv failing to record. It is an oldish system that I made up about 7yrs ago and has worked fine until a few weeks back. I can see the input from the 4 cameras on the screen OK and it says it is recording (this is to a dedicated HDD)

It will create folders on the drive but they all show as empty where before they would be full of 15min video files.

I have tried re-instaling the software (Peaqe) which is a bit old and will only work on XP not w7 so I am using XP.

Does anyone have any suggestions or know where I can obtain some newer software that Ideally will work with W7. I have Googled this but cannot find anything.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009