CCS Style Issue

  babybell 20:21 28 Mar 12
Locked

I have just uploaded a site to www.mrandmrsbell.co.uk but for some unknown reason I am having an issue with 4 out of the 5 pages.

If you take a look at the home page, you can clearly see the style.css sheet hasn't worked (just like 4 of the other pages)

However, if you click 'Gift List' it has worked on this page and this page only.

Anyone know what I should do to correct this so that all the pages are the same. Don't worry, no donations are required ;o)

  Forum Editor 23:51 28 Mar 12

It all looks good to me.

That's a great picture of you both on the homepage. Best wishes for a long and happy marriage.

  beynac 10:20 29 Mar 12

It works OK for me, but the 'link' tag is between the 'head' and 'body' tags. It should be in the 'head section. This may be causing a problem.

If you are still having problems, try clearing your browser's cache.

  babybell 21:40 29 Mar 12

Sorry everyone, as with the title of this subject, it was a spelling error causing the issue CCS instead of CSS in the directory folder, that's why everything now looks ok.

FE - Thank you for your kind words and well wishes.

Advertisement

This thread is now locked and can not be replied to.

How to watch the Superbowl 2016 online in the UK: Broncos vs Panthers live plus Coldplay halftime…

1995-2015: How technology has changed the world in 20 years

You can now publish data visualisations to the web from Power BI

Complete guide to Apple's campus 2, everything we know about the new spaceship HQ, plus: new drone…