Ccleaner seems to clear Aol settings

  SB23 17:13 20 Aug 07
Locked

Is it just me, but since the last update for Ccleaner recently, everytime I run it, I have to reset the Aol software by using the one click fixes.
It works, and I can then get back onto Aol, but was wondering why, when I've been using Ccleaner for years, and have never experienced this problem before?

Before anyone asks, I've left Ccleaner settings as default, and not touched them at all.

Any ideas?

Steve

  jack 17:15 20 Aug 07

Look at the tick boxes left side and select what not to CClean

  rdave13 17:21 20 Aug 07

I have version 1.41.544 and set to default. Doesn't affect AOL for me.

  SB23 17:40 20 Aug 07

All but Autocomplete Form History is ticked in Internet Explorer, all are ticked in Windows Explorer, all in System, and the Advanced is unticked.
The thing is that I've narrowed it down to Ccleaner, as it is always after using the program that Aol refuses to connect, and I need to find the modem again using the fixes.
My version is also 1.41.544.

  rdave13 18:07 20 Aug 07

In the windows section, auto complete is unticked, empty recycle bin unticked and all the advanced section is unticked.
In the application section only saved form info and Opera cookies is unticked. Nothing unticked under issues.

  SB23 18:17 20 Aug 07

The only difference in mine is that empty recycle bin is ticked.

  rdave13 18:32 20 Aug 07

Under options, settings run ccleaner when comp starts-unticked and normal file deletion button ticked. Under cookies and cookies to delete I have, ads.aol.co.uk, also- aol.co.uk and nothing else. Nothing under custom. Under advanced the 'only delete files in windows temp folder older than 48 hrs' is ticked and show prompt for reg backup is ticked. That's it.

  SB23 19:26 20 Aug 07

I've changed my settings to what yours are. Although I've not changed any, honest, lol.

I'll check back later.

  SB23 20:38 20 Aug 07

No change I'm afraid.
Just run a clean, and Aol needed to be reset. I'm just wondering if its worth going back to a previous version, if thats possible?

  rdave13 20:49 20 Aug 07

click here plenty to choose from. Though I'd try an uninstall/reboot/reinstall, just incase.

  SB23 10:45 21 Aug 07

I went back to Filehippo last night. I didn't actually realise that the older versions were downloadable, doh!.
I've now got V1.40.520 as the uninstall, reboot, reinstall of version 1.41.544 didn't work. (I had already tried that).
I think that I'll stay with this version for a while as version 1.41.544 must have been the problem, although I don't understand why.

Thanks for your help

Will tick resolved

Steve

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…