Ccleaner Problem

  teletoter 00:00 16 Jun 07
Locked

When I click on tools in Ccleaner I get an alert box "Type Mismatch". When I close the error box clicking on Startup shows the startup apps, but if I click on Uninstall the error box appears again and closing it results in the hour-glass appearing and nothing happening. Any ideas, anyone?

  birdface 01:37 16 Jun 07

Make sure that you are on version, 1,40,520 if not up-date,

  teletoter 02:33 16 Jun 07

Have uninstalled and reinstalled various versions, same problem every time.

  birdface 08:23 16 Jun 07

Hi,Have you tried deleting it from add remove or all programs, And then reinstalling it.

  birdface 08:32 16 Jun 07

If you have tried deleting it, and reinstalling it ,and it still does not work,Try downloading and installing this, click here Download the trial version of Optimizer,This will get rid of most of the crap and also clean up your registry the same as C Cleaner.It also has a defrag on it,But it will only clear up 10 items at a time,But you can run it as often as you like.I had to run it 14 times to clear mine,Once you have done that ,try reinstalling C Cleaner again.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced