C&C GENERLS BIG PATCH PROBLEM NEED HELP

  coolkishan 21:54 31 Mar 05
Locked

Everytime i run the patch i get an error message saying:
"Old file not found. However a file with the same name was found but contents do not match."

Ive tried reinstalling the game but still the same problem i really need help on this please someone help me. So if you can help tell me what im doing wrong.

Thank You
Kishan

  Paranoid Android 22:19 31 Mar 05

Just guessing, but you may be using the wrong version of the patch file. For example, you may be using a US released game with a UK patch.

Another possibility is that you may need to update the game with an earlier patch before applying this one.

The final possibility is (dare I say it) that sometimes cracked versions of games won't patch properly. I can't believe I just said that and please don't take it the wrong way. It happens.

Marvin

  ACOLYTE 01:03 01 Apr 05

Most likely is you need an early patch before the one you are trying to install.Same thing happened to me with Americas army.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…