Caution notice

  Bez 18:18 14 Oct 03
Locked

Some time ago I was thinking of deleting a .dll file but did NOT go ahead with it after reading the following caution notice:
You are attempting to open a file of type'Application Extension' (.dll) These files are used by the operating system and by various programs. Editing and modifying them could damage your system. If you still want to open the file, click Open with, otherwise, click cancel.

Ever since then this notice pops up when I start my computer. How can I stop it popping up and staying there until I press 'cancel'?

  Lozzy 18:28 14 Oct 03

What does the notice say exactly word for word

  Bez 18:42 14 Oct 03

Lozzy
This is the exact notice, word for word.
The file belongs to an Epsom Status Monitor 2 which I do not need anymore for my new Epsom printer has an updated monitor 3.

  Lozzy 18:46 14 Oct 03

ok have you gone into Control Panel Add remove and tried to remove Status monitor 2? If you have and your getting an error saying it can't. Then you will have re-install then remove.

  Bez 18:58 14 Oct 03

Yes, I tried to remove it, but did not get any message at all when I clicked the remove button. Nothing seemed to happen. Except the notice pops up when switching on my computer.

  sil_ver 19:05 14 Oct 03

Could be that status monitor may still be running in the msconfig startup progs if so untick it. To delete it I think you need to go into regedit.

  Bez 19:17 14 Oct 03

The actual file name is: eEBRsvc.dll
Windows cannot open this file because it doesn't know which program created it. When choosing 'Epsom ' the file isn't found.

  malarky 19:33 14 Oct 03

Youre printer is probably an "EPSON". Epsom salts (Magnesium Carbonate I think) is a laxative. Still, if you want to get ot out of your system!

  Bez 22:23 15 Oct 03

Thank you all for your help.
Bez

  woodchip 22:34 15 Oct 03

Start MSCONFIG from run startup tab, and remove the tick for epson you do not need any in there to run, it will still work OK

  PA28 22:40 15 Oct 03

It sounds like you have an incomplete removal of your old Epson printer installation and now cannot uninstall the remnants. The fix that I have used for this problem in the past (usually with success, I hasten to add) is to completely reinstall the application (or in your case your old printer), reboot, and then uninstall using the Windows uninstaller. This replaces missing files and then removes the lot, hopefully! Otherwise, as others have said, it's probably a trek into the dank areas of the registry or simply disabling the program from running (not really the best of answers, in my book, though as a workaround it'll do).

This thread is now locked and can not be replied to.

Xiaomi Mi5s review: The Xiaomi flagship that could replace your Samsung, LG, HTC or Apple phone

1995-2015: How technology has changed the world in 20 years

Mental Canvas is a brand new drawing app that's quite unlike any other

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's super-expensive new…