Case fans not working.

  Bowsprit 20:18 21 May 04
Locked

Removed a A7N8X motherboard and all the gear from a computer case and fitted it all in a new case.Everything working ok apart from the chassis fan and the back outlet fan.CPU fan is running ok.I have removed and replaced and checked all the wiring about four times but the 2 fans are still dead. Anyone any ideas as i've been at it for hours and getting nowhere.Cheers.

  sicknote 20:22 21 May 04

R the fans connected to the Motherboard or the PSU ????

  Bowsprit 20:30 21 May 04

The 3 fans chassis/CPU/outlet are all connected to headers on the motherboard.You would think they would all be wired to the same source and if one was duff the others would be the same.

  sicknote 20:49 21 May 04

Can you not connect them to the PSU cables just get you out of trouble for the moment,That's if you have the adaptor leads,

  sicknote 20:53 21 May 04
  Bowsprit 21:08 21 May 04

I thought about that and have been searching for 3 pin to 4 pin molex adaptors but cann't seem to find any yet.Know of site that sells these small bits and pieces?

  sicknote 21:20 21 May 04

Is there a way using asus pc probe software to redetect the fans,as i see it can monitor them

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…