'Cartridge not recognised' but different

  jack 19:54 25 Feb 10
Locked

We are familiar with this warning when a 'Compatable' is used, and various remedies abound.
But this is a new one.
One of my flock is using compats in his Epson 364
And they have worked- after applying one or another of the usual remedies.
This time however every thing is buzzing along- pages are churning out- When suddenly up pops the dreaded massge
He has so far tried- taking the offending item out and reinserting,turning the machine off- wait - restart.
I have suggested he takes a look at SSClg- I dont know if anything is there but worth a try

Any other suggestions please.

  MAT ALAN 20:18 25 Feb 10

cart could be empty or your printer is reporting the wrong ink level, this will throw up the error message...
I asume they are chipped, could be a bad connection when cart is clipped in...

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…