Card reader stopped working

  Grr... 19:31 25 Jan 06
Locked

hi,

i recently tried to use the card reader in my computer to get some photos off of an olympus c-220 zoom camera card.

when i put the card in the reader, a red light should come on and the folder should open...nothing happened...as if the reader wasnt reading the card.

any one know any reasons this should happen, as the card worked once before.

any help would be appreciated.

  Grr... 19:37 25 Jan 06

by the way, the camera takes a SmartMedia card:

click here

well any way, hope someone can help

  Lettervanman 20:26 25 Jan 06

Is this a built in one or connected via USB port.

Can you not connect camera with lead direct to computer and load pictures this way?

  Stuartli 21:10 25 Jan 06

Have you attempted to get to the pix files via My Computer>Explore>appropriate Drive letter of card reader?

  Grr... 21:16 25 Jan 06

i could recieve them via a cable, but thats not the point and yes it is a built in one...

"Have you attempted to get to the pix files via My Computer>Explore>appropriate Drive letter of card reader?"

i thought bout this but the drive letter doesnt appear, nor can i run the drive letter in the run prompt...

any more ideas

  Marty1 11:09 26 Jan 06

I recently encountered this problem and the support experts told me it was probably just a corruption in the registry somewhere, perhaps when I had loaded a piece of software. They advised I do a system restore (available on XP and ME I believe)to an earlier time when it was working. This sorted it for me.

  cycoze 11:16 26 Jan 06

I have had a similar thing happen on a work machine after someone had `ejected` the card , it knocked out the reader out until the machine had been rebooted.

  keef66 14:09 26 Jan 06

stupid question, but are you putting the card in the reader the right way up? I was messing about with a reader in a colleague's laptop yesterday and noticed that Smartmedia cards are inserted the other way up compared to say SD cards. Didn't acknowledge the existence of the drive with the card upside down. Turned the card round, it went in a bit further and hey presto the drive was suddenly recognised.

  Lettervanman 15:13 26 Jan 06

Can't remember who posted this, but have you tried switching off at the wall socket, then press and hold power button on tower for a few moments, then switch on and reboot.

It may just work,and what have you got to loose.

It's all to do with USB bus to which the card reader is connected internally.

  Grr... 16:56 26 Jan 06

hey, cheers for your help everyone, I willl try some of these things tonight to see if they work...cheers again.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…