Card reader gone bananas!

  Stressed Mum 12:33 07 Aug 07
Locked

Have recently experienced problems with very slow start up - due to I think a Sony CD-Rom. That's now sorted... but now I can only get my card reader to work on computer reboot. In other words... it works fine when I first try the card reader, but if I try it again it is simply not recognised at all! So have to restart to have the card read... any suggestions? This has happened since I have solved the slow start up problem. Cery frustrating. Must have changed something somewhere and can't remember what.. Please help! SM :(

  keef66 14:51 07 Aug 07

go into device manager and remove the card reader. Reboot the pc and it should find it as new hardware and reinstall it.

  Stressed Mum 15:45 07 Aug 07

Thanks keef66. I need more specific help being a novice! I have found device manager and stopped there! My card readers are insitu in my CPU - not an add on by usb. Don't know what I'm looking for. the card readers were installed into the CPU by Dell when I ordered it. Worked brilliantlly until last few days... Can you guide me further? Thanks. SM

  keef66 15:59 07 Aug 07

Is it visible under disk drives? Might only show up if it has a memory card in it.

Whatever you do, don't uninstall your hard drive

  keef66 16:32 07 Aug 07

I have now read your previous post, and I'm wondering if something you did in fixing the Sony disc drive has affected the card reader in some way.

I only have experience of external, usb card readers, not the built in kind, but I'm sure they are similarly simple devices.

What kind of memory cards are you using?

when you remove a card, do you first click on the 'safely remove hardware' icon in the task tray?

  Stressed Mum 17:21 07 Aug 07

No won't uninstall anything till I'm sure... looked under disc drives - only have Epson Stylus storage USB Device and another ST3160023AS - not idea what they are. I am using a Sony memory stick pro. Yes, always use the Remove hardware safely. Getting scared now!

  Stressed Mum 17:29 07 Aug 07

should I put a memory card in it?

  Stressed Mum 18:48 07 Aug 07

right - have put a memory card in - and the disk drive shows in addition to the above
Samsung CF Card CF USB DEVICE
Samsung MS Card MS USB DEVICE
Samsung SD Card MMC/SD USB DEVICE
Samsung SM/XD Card SM USB DEVICE

Now..!! I recal removing something to do with Samsung think it was to do with an old phone I had - eeekkk - maybe I removed something I shouldn't have? I going for a system restore just now to see what happens - hope I don't go back to slow start up - anyone there that can advise? Pleeaase :((

  Stressed Mum 19:34 07 Aug 07

oh dear! I'm all over the place now. Did system restore and Samsung stuff back. But now on device manager it doesn't show, reinserting memory card doesn't read or show up. Have exclamation marks next to 2 usb hubs. Can't get rid of those. Then right clicked on sony device to uninstall but how do I reinstall - I always use the card from my camaera now - not the usb transfer. Maybe I should try the usb way and let wizard find hardware... sanyone there to help?

  Stressed Mum 19:57 07 Aug 07

may have to give up on this a while until I hear from a helpr... have just plugged camera in instead and found new hardware ok. Everything thee fine. but why have a card reader for camera if I can't use it... just tied the card reader again - blank - nothing recognised at all. Not showing on my computer at all, but is showing under device manager. If would appear that each time I use the card reader I will have to insert it just after start up and not reinsert it at all that day unless I shut down and restart again....madness!! It is obviously something I have done as this was never a problem before all this start up problem. i WAS ADVISED WAY BACK TO UNCHECK EVERYTHING IN STARTUP APART FROM avg - WHAT WAS THAT? cAN ANYONE ADVISE - MAYBE i SHOULD HAVE LEFT SOMETHING TICKED IN THERE... oh now I've mistyped everything - aaahhhh. SM :(((

  skidzy 20:45 07 Aug 07

now what you done,thought we had you sorted :-)

1) i think you said it was a DEll machine ? do you have the driver and utilities disc ? if so run this.

If not contact Dell,and get one sent out to you,sometimes free or about a fiver.

2) Try SFC
start / run / and type

sfc /scannow

note the space before /

3) Please post the details that have the yellow exclaimation mark beside them in device manager.

Going back to your previous thread and problems,the Sony software has corrupted the Windows card reader driver (i think).
Ive had this problem myself in the past.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…