cant update spywareblaster

  grabster 19:44 13 Jan 07
Locked

Hi, since installing a wireless network i cant update spywareblaster,it says unable to connect to server. Ive tried the different options but butstill no joy....
Is anyone else having this problem or just me i wonder ?

  birdface 20:43 13 Jan 07

If Spywareblaster is the only problem, It may be easier to delete it,Then download it again.See what happens.

  grabster 21:08 13 Jan 07

I have already tried that. I also downloaded and installed it on the wifes laptop and that also refuses to update. i cant connect to the javacool site either.

  birdface 23:49 13 Jan 07

Maybe your Firewall Is stopping it,Try turning your firewall off,Then try it, Could be a Cookie problem,Make sure That javacool Cookie is not dissabled.

  birdface 23:54 13 Jan 07

Sorry should have asked ,when was the last time you updated SpywareBlaster, The last up-date was about ten days ago, Not been any since,

  grabster 06:27 14 Jan 07

not been updated since early december.strange that this has only happened since installing my wireless router.

  brundle 10:08 14 Jan 07

If neither machine will get the updates or connect to a specific site your router is the issue. Check the MTU settings.

  grabster 19:23 15 Jan 07

mtu settings ?

  grabster 20:11 19 Jan 07

sussed it....
Changed my dns settings with open dns now all is well.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…