Can't update Ad-Aware

  Blake7 21:26 19 May 06
Locked

For the last few days I've been trying to update Ad-Aware to the lastest definitions 17.5.2006. They download but they won't stick and the previous definitions 9.5.2006 are still there. I've even tried downloading the defs file of their webpage and still get the same problem. I've had no problem with updating before now.
Any ideas? I'm with Virgin and just been 'maxed' if that makes a difference.

  vinnyT 11:20 20 May 06

I had this prob a couple of times (as have others), just keep on updating, everynow and again, sooner or later, it will succeed.

Annoying, but I couldn't find anyone who new why, but all of a sudden it just works.

Hope this helps.

  beynac 11:23 20 May 06

Aren't Virgin now NTL (or vice versa)? If so, then it's because of the way NTL cache pages. When they refresh the cache, you can update.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…