cant unistall real player .

  eedcam 10:16 15 Jul 07
Locked

Ontrying to unistall R/player using add remove am told error has already benn unistalled which it has not . Tried CC cleaner that comes up with error53 file not found . Yet real player is installed and runs .how do I get rid please

  sunny staines 10:18 15 Jul 07

the unistall process may have gone wrong. reinstall realplayer and try again using ccleaner as first option to clean it.

  sunny staines 10:21 15 Jul 07

make sure no part of realplayer is running in the backgrond first. check in task manager and close down any real time lines that are running. this may be the reason it failed to uninstall

  Jak_1 11:38 15 Jul 07

Could also try doing the uninstall in safe mode.

  eedcam 13:44 15 Jul 07

Thanks Guys the reinstall/uninstall fixed it glad to get rid of it

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…