Can't Uninstall

  Hetti 12:07 28 Nov 04
Locked

When i try to use Supreme Office I get "Soffice needs to close down" so I cannot use it,
I thought I would try uninstall/reinstall but when I click on remove nothing happens,tried to reinstall without carrying out the uninstall, and I get Supreme Office is already installed on this PC,uninstall the first one before installing again.I run Win XP home

  MichelleC 12:32 28 Nov 04

You'll have to manual uninstall. Type in Search/Find Supreme Office and delete files, reboot. If it still can't install you may have to go into registry.

  GANDALF <|:-)> 12:53 28 Nov 04

click here and download 'free file'.

G

  johnnyrocker 13:03 28 Nov 04

have you tried using safe mode?

johnny.

  Hetti 13:33 28 Nov 04

Thanks

Tried manual, but had download free file that did the job..............
Don't know what I'd do without you all........lol

Thaks again

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…