Can't type properly after remote assistance

  Mysticnas 14:09 21 Feb 07
Locked

Hi all,

A friend asked for remote assistance via Windows live messenger a few night ago. It was just to show her how to do something in a video editor.

Anyway, after I disconnected from her pc she noticed that certain letters in the keyboard wouldn't display proplery.

For example when typing the letter "u" it would appear as the number "4".

We went through the keyboard settings, regional settings (came up as Welsh UK). So changed these to UK. Didn't make a difference.

Tried system restore to the day before and it solved that problem, but messed up the system drivers and would install them properly. So we reverted back.

Still had same problem. Next we tried windows updates, no effect. Lastly we went to Symantec site and used their online virus scan facility to scan her laptop. No virus (virii?) were found.

Any ideas?

She has an Acer Laptop, XP Home SP2.

Thanks in advance.

  VoG II 14:24 21 Feb 07

Try pressing Fn + NumLock.

  Mysticnas 14:36 21 Feb 07

hehehe.... i knew it might be something silly like that... i'll call her and ask her to try it.

Well report back... :o)

  Mysticnas 20:25 21 Feb 07

Thanks VOG.. it worked!!!

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac