can't turn off safe mode

  wood1e2 13:36 11 Aug 07
Locked

Hi, My pc was re-booting for no reason. SO cleaned harddrive, installed Win XP pro. My PC was missing some drivers so I installed some..then PC re-booted for no reason again!!! Anyway, I re-booted in safe mode and run an anti virus...nothing. And it did not re-boot...so that was good.

The trouble is now I cannot get the PC to start in normal mode. It always starts in safe mode. ro a variation fo safe mode.

I have run msconfig and unchecked the Selective startup and /safeboot in boot.ini and yet it still doesn;t remember that I don;t want it is to run in safe mode. Also this means some of the drivers I have installed I can't tell if they have installed..as they don;t run in safe mode.

Anyway enough waffle...any ideas? cheers :)

  brundle 14:53 11 Aug 07

Check your boot.ini file, start menu/run, type

c:\boot.ini

press return. If any entries have SAFEBOOT, back up the file and change it.

click here

  wood1e2 07:01 12 Aug 07

Hi, I run c:\boot.ini and got this

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

WHat does it mean and what do I change and back up?

  brundle 08:38 14 Aug 07

It means your Boot.ini file is not at fault, no need to change it. Refer to Marg7's post. Or try this; click here. Select one of the Safe Mode options, reboot, run it again and select Normal, reboot again.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…