cant turn down modem

  phil-251366 23:10 09 Mar 03
Locked

ive got a intel ham plus v90 modem and although its got a volume control i cant turn the modem down it moves but doesnt make a difference ive also tried putting atm0 in extra settings but with no luck any ideas

  Djohn 23:17 09 Mar 03

I think you need to go to control panel/Modems/properties, and from there, turn off the volume. This will be for the connection wail that you hear when modem is dialling, it will not affect any other volume setting. J.

  MAJ 23:18 09 Mar 03

Which operating system, phyllis123?

  pepsicroc 02:46 10 Mar 03

When u go to the volume control if u left click the bar pointer it comes up whats this?. Then when u click that it says that not all modems support this function.So maybe urs just dosent support that function its a pain I know.

  MichelleC 09:03 10 Mar 03

phyllis123, try this:

Go to modem control panel, select modem, click properties, go to 'advanced', extra settings type 'ATM0' (last is zero), ok.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…