Cant surf Net

  taffyal 15:12 21 Apr 05

Can't access web
I put this on main forum, now realise it should have gone on here- this gives you an idea of my PC Prowess!!
taffyal Sun, 17.04.05 | 17:01
I've just put a new HD in my back up PC. My network works, & it will access my Gmail , but main problem is Firefox-I get Google, it runs a search, e.g. PCA, but when I click on the list to go to PCA, it searches then tells me "Alert! The document contains no data" Tried on Explorer, & that says "unavailable"> Its an old Socket7, 500pcu, 256 ram. Everything was OK with the old 10gig HD-installed a 20gig, formatted into 3, now its haywire!! Anyone any ideas please?
PS also tried Crazy Browser to no avail, have removed all networks & started from scratch, still wont work!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…