can't stop auto dialing

  Roland Butter 11:34 28 Mar 04
Locked

I've created a network using only two PCs. They both share the same internet dial up. Trouble is, when the second PC is logged on, it dials the internet connection without be asked!
Any ideas?

  rawprawn 11:59 28 Mar 04

Try Internet Options/Connections/ Never Dial a Connection on that machine.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…