Cant start program??

  Blackhat 22:06 05 Jun 09
Locked

I am not able to open a program from either desk top shortcut or program list!

When I double click on it, I see it flash on the screen momentarily then disappear.

All other applications working fine, trying to open Turbolister. I can find the files on the C drive but can’t get the program to start, it just flashes then disappears?

Windows XP home SP2, Turbolister2

ps I have just listed 20 items ok for upload tomorrow and want to get back to them for editing and now this problem, about 4 hours work currently lost!

  phono 22:17 05 Jun 09

Have a look at this click here there are some suggested remedies from about the fourth posting down.

  Blackhat 22:36 05 Jun 09

Looked into that link, I think it is more to do with some settings on my pc than the issues in the link.

Has anyone had experience of trying to open a program and is just flashes and disappears??
I did a system restore that allowed me to open Turbolister, but without any of the listing I had recently made?

  phono 22:41 05 Jun 09

Forgive me if you have already done so but have you looked at this link? click here

  Blackhat 23:12 05 Jun 09

Yes, I have looked at that link, what gets me is that when I click on the program it flashes and dissapears, I think that it is a setting issue, not a problem with Turbolister itself?

Again, has anyone had experience of trying to open a program and have it flash and dissapear?

  Blackhat 23:52 05 Jun 09

Uninstalled TL2, Re-installed, lost all data , will start again tomorrow. Resolved but annoyed!

  Sea Urchin 12:49 06 Jun 09

Yes that was exactly the problem alluded to in phono's first link - and the last posting on that thread was a good solution - but it sounds like you didn't try it.

It's also possible to keep all your data before uninstalling TL2 and then reincorporate it after reinstalling. But sadly too late now.

Finally, Turbo Lister has a history of not working correctly using XP SP2 - installing SP3 puts this right. But again TL should be uninstalled first, then SP3 installed then reinstall TL2.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now