Cant start Cryptographic service - Error193ocx1

  BriR 23:36 21 Sep 03
Locked

I can download, but not install, critical update 824146 (MS03-039). I have been trying for nearly 2 weeks now.
Have visited Black Viper and Updatexp.com as suggested in previous threads and tried the various methods/instructions, but none have worked. What is happening now is every time I try to install it i get a message "setup could not verify integrity of the Update.inf. Make sure the cryptographic service is running on this computer"

I know the Crypto service is Stopped, and I know where to start it, but every time I try I get an error message "Could not start cryptographic service on local computer. Error 193:ocx1"
I tried installing via a different method I got error "The cryptographic service could not be started System error 193 has occured. ***is not a valid WIN32 Application"

Anyone got any idea what this is, or where to go from here

Thanks in advance...

  harry_b 23:43 21 Sep 03

see the ms knowledge base article click here;en-us;326815&Product=winxp

although this relates to installing sp1 it may be of help in your current situation.

  harry_b 23:46 21 Sep 03

sorry about the link its Microsoft Knowledge Base Article - 326815

  hugh-265156 23:57 21 Sep 03
  hugh-265156 23:57 21 Sep 03

oops! click here

  bvw in bristol 23:59 21 Sep 03

click here

Might help. Good luck.

  BriR 19:43 23 Sep 03

Final desperate attempt to find out any more info about Error 193:ocx1

Have looked at all the above links but none are applicable to me.

  BriR 12:01 24 Sep 03

but will tick box to close subject. Thanks to all above for trying.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced