Can't start anything, can't finish anything either

  First Bass 16:57 13 Jun 03

When my Windows 98SE boots up I can't access the DVD-ROM drive, unless I use an automated add-on, like Sesame. Then the fun starts, beacause nothing loads and displays. I've tried setting the Hard Disk Controller to dual IDE or Default mode, but it makes no difference. When I try and restart, MSGSRV32 does not respond, followed by everything else. I finally pull the plug in desperation. I've tried to download the 98SE shutdown supplement, but get the message "Run Time error, do you wish to debug". No matter how many times I press NO, the damn box keeps popping up, so I can't download the supplement. Aaaaagh!

  Gaz 25 17:07 13 Jun 03

A reinstall might be your best bet at the worst, but try a defrag or something.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…