Can't shut down from start menu

  Miros 13:00 15 Jan 07
Locked

My PC for last couple of days will not shut down or restart from start menu. The only way I can shut down now is by the power button or power switch.

Tried OS help and support which is no help! only tells me how it should operate.

OS is XP, can anyone help please?

  Eric10 13:17 15 Jan 07

You could try Start, Run and type sfc /scannow. This will scan for missing or damaged Windows files. You may need to insert your Windows CD. Or System Restore may fix it.

click here for shutdown problem troubleshooting from Microsoft.

Less drastic ways to shut down your PC are:
Ctrl+Alt+Del then choose Shutdown from the Windows Task Manager menu.
Right-click the Taskbar and choose Task Manager from there and then shutdown as above.
Start, Run and type shutdown -s

  Stuartli 13:26 15 Jan 07

I sometimes come across this since installing IOBit SmartDefrag, which runs in the background when the system is idling.

Using Ctrl+Alt+Del and stopping IOBit solves it.

  johnem 13:34 15 Jan 07

Hope you don't have a much off a problem fixing this as I did, click here

  Miros 14:26 15 Jan 07

I'm hoping yours is the right answer, strangely IOBit is not shown to be running when I go to Ctrl+Alt+Del but I shut it down anyway and was then able to restart as I should in normal way.

Sorry for delay in replying but had done a system restore while I was waiting which took for ever, thought it had got stuck!! As it happens it was a waste of time anyway.

Thanks for everyone's help, I'm hoping the problem is now solved, will leave thread open for a while till I'm sure it has been resolved.

  EARLR 14:42 15 Jan 07

Same problem after IOBit defrager got rid of it using system restore problem looks gone.
Good Luck

  Miros 12:11 16 Jan 07

Thanks again Stuartli. I think IOBit was causing the problem and everything is OK now.

EARLR I'm still using IOBit as I think it's a great little programme, and seems to be otherwise problem free.

  EARLR 17:12 16 Jan 07

Thought it was great too until I found I couldn't shut down.
If there is that bug in the software What else is in there?
Good Luck

  Stuartli 17:59 16 Jan 07

I'm not in agreement that it's a bug (even though it's still in Beta form).

Because it's running in the background, if set for automatic SmartDefrag, it's a running process and thus occasionally has to be shut down first via Task Manager.

  rawprawn 18:07 16 Jan 07

I got rid of Iobit after problems, I have since installed Ashampoo MagicDefrag (PCA DVD March issue)I find it great and no problems

  superhoops 18:16 16 Jan 07

Pc wouldnt shut down right from the start after installing IOBit SmartDefrag. Uninstalled pronto

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5