Can't send using 1and1 smtp

  bald eagle1 18:21 20 Nov 10
Locked

Hi. My employer uses 1and1 webmail, and after him giving me the settings I am able to get them on my phone. I have now set up my xp pc (outlook express) to receive my mail using the settings he gave for my phone and it receives mail ok, but it will not send. I have found a few articles on forums but nothing seems to work. This is what I'm getting:

The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was '[email protected]'. Subject 'hello', Account: '1and1.co.uk', Server: 'auth.smtp.1and1.co.uk', Protocol: SMTP, Server Response: '550 must be authenticated', Port: 587, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79

Help........................

  rawprawn 18:31 20 Nov 10

I think you need to tick "My outgoing Server Needs authentication" in Settings

  bald eagle1 18:39 20 Nov 10

How do you do that? I spent ages and you fix it just like that!

Thanks very much rawprawn.

Made my day :-)

  rawprawn 11:14 21 Nov 10

Glad that you are sorted, I use BT and it's the same setting.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…