Can't Send Mails...Help

  honeyg 09:46 01 Oct 05
Locked

Account worked for 4 years, installed a Belkin router/modem and broadband, worked great for three weeks then stopped.
If there are no mails in the outbox it sends and receives ok, if mail is in out box error code 0x800ccc6f check wanadoo settings are correct etc. I've done all checks, re formatted PC not installed NAV, installed NAV still won't work. I can send from Wanadoo Web page no probs.
Please help
Ta

  Fruit Bat /\0/\ 09:52 01 Oct 05

Outlook Express and Internet Explorer share many files. Perform a repair of Internet Explorer. From Control Panel select Add/Remove Programs. Scroll down to Microsoft Internet Explorer and highlight it. Click on the Add/Remove button. When the IE Tools menu comes up, select Repair. Click OK.

Also, you can get to the IE Tools menu by clicking Start > Run and type

rundll32 setupwbv.dll,IE6Maintenance

If still no joy, back up your emails / address book ,uninstall and reinstall Outlook Express.

  honeyg 10:06 01 Oct 05

Tried all of that any other ideas, please

  Fruit Bat /\0/\ 10:35 01 Oct 05

0x800CCC6F SMTP 554 TRANSACT FAILED - Transaction failed.

OE tools - accounts - mail -highlight your connection- properties - servers

Check SMTP = smtp.freeserve.com (depending how long you have been with wanadoo)

or smtp.wanadoo.com

(very easy to get smtp / smpt or spmt or spell wanadoo / wannado /wannadoo)

  honeyg 10:49 01 Oct 05

tried all this stuff loads of times, checked and double checked. All seems ok.
Can something in my router be blocking the sending although Belkin state it is set up all ok.

  Fruit Bat /\0/\ 10:58 01 Oct 05

Could also be a "worm" and you Antivirus is preventing mail from being sent. try a scan with your antivirus.

  honeyg 11:32 01 Oct 05

NAV scanned about 5 times now, just installed another modem and the same problem still.
How can I check if port 25 is open for me with Wanadoo? Or any other ideas you suggest.

  johnnyrocker 11:36 01 Oct 05

sorry if you have tried this before but have you tried deleting and recreating the account?


johnny.

  honeyg 11:52 01 Oct 05

Tried this about 15 times also.
Must be a small setting somewhere.

  johnnyrocker 11:55 01 Oct 05

in nav untick scan outgoing mail and see what happens.



johnny.

  Fruit Bat /\0/\ 12:20 01 Oct 05

OE Help
click here

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…