Can't send emails using my new connection

  DIYgirl 09:06 22 Feb 04
Locked

I have a freeserve email address (which I can't change as I use it for business) but use Evesham's dial-up service to connect to the internet (no broadband here....). Evesham has recently "updated" its dial-up service so it is now called Evemail: all Evesham email addresses have changed. Luckily this does not affect me as I use that freeserve address, and it would be very difficult if I had to change it.

I went to Evesham's website (click here) and updated my settings there as instructed; and all sorts of problems have started.

A new email address has now appeared in the list of email accounts in Outlook Express, which I think is the default email address that they have given me--in tools/accounts it is listed as "pop3.evemail.net". This is connected to an email address which starts with my husband's second name (our Evesham account is in his name). I have started getting emails addressed to a stranger who has the same second name as my husband. I have emailed both Evesham and this stranger, but have had no reply from either of them. I suspect that Evesham is somewhat overwhelmed with problems right now!

The biggest problem,though, is that I now cannot send emails when online via the Evemail dial-up service. I have to disconnect and then dialup using an old freeserve connection that I have configured. Then everything goes through fine. I have also contacted Evesham about this, and had no reply to my emails (sent a week ago) and have been left on hold for ages on their 50p/minute tech support line, only to be told eventually that I will have to try again later. Great.

I suspect that the emails to the other person will stop soon--they are already slowing down. I am emailing everyone who tries to contact him to tell them what the problem is (a live spam filter! perhaps I could get one of my own). I am not too worried about that thing. But I do need to be able to send emails on the Evesham/Evemail account and can't work out how to do that.

The only thing that I have noticed which might be contributing to this problem (or even causing it!) is when I click tools/accounts, and the internet accounts box appears, then I click on my emial account (which is set to default) and click properties/servers tab, the boxes which are titled Incoming Mail (POP3) and Outgoing mail (SMTP) both contain the right info but are greyed out and inaccessible. On the other email accounts that we have I can go into these boxes and alter the text in them if I want to.

Any ideas? I could do with some help on this as it is getting very tiresome doing all this coneecting backwards and forwards between the two dial up services! Perhaps I should change to AOL.....

  DIYgirl 09:17 22 Feb 04

Sorry, should have added this to the essay I already wrote. It is the error message I get when my emails won't send using Evemail.

"The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was '[email protected]'. Subject 'problems with Evesham email', Account: 'Jane's account', Server: 'smtp.freeserve.com', Protocol: SMTP, Server Response: '550 Administrative prohibition', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79"

  Diodorus Siculus 09:24 22 Feb 04

If you dial up using Evesham's account, you will need to put in Evesham's smtp server details as your smtp server, instead of smtp.freeserve.com

  Diodorus Siculus 09:26 22 Feb 04

Outgoing mail server is smtp.evemail.net

  User-312386 09:28 22 Feb 04

Launch Outlook Express, click on "Tools" and then "Accounts".

A box entitled "Internet Accounts" will appear. Click on the "Mail" tab. Click on the name of your Internet connection e.g. "Evesham Internet Dialup". Then click on "Properties" (This will take you into a screen which will have five tabs along the top, General, Servers, Connection, Security and Advanced).


The "General" tab will show your e-mail address ([email protected]). Ensure this information is correct and amend if necessary.

Next, click on the "Servers" tab. Ensure you incoming mail server is "pop3.evemail.net" and your outgoing mail server is "smtp.evemail.net".

Also, check that your account name is your e-mail address and that your password is correct. (The password will appear as asterisks for security reasons). Delete and retype your password to ensure the details are correct.

Click on the "Connection" tab. Check to ensure that the computer is dialling your evemail Internet connection dial up (Evesham Internet dialup). Tick the box that displays "Always connect to this account using". Click "Apply" and then click "Ok"

  Megatyte 09:30 22 Feb 04

You will not be able to send e-mails from your Freeserve address through your Evesham dial-up. This is normal for all ISP's (well, most of them).

AH

  DIYgirl 09:33 22 Feb 04

Thanks for that. The thing is I have been using Evemail's dial-up service for months before this upgrade, using those settings, sending messages using my freeserve account. I just tried sending a message from one of our freeserve email addresses to another and it went through fine: but messages to other people just won't work. I will try changing it as you suggest and see what happens, and no doubt will come back here to report.

  DIYgirl 09:40 22 Feb 04

OK, I just tried to check things as madboy33©® suggested (I have already been through the Evemail web site, though, with no luck). Only problem is that in my Internet Accounts box, when I go to mail/properties/servers, the two boxes marked incoming and outgoing mail are both greyed out so I cannot alter what is in them in any way. (For your information, they contain pop.freeserve.com and smtp.freeserve.com, and have ever since I started usign Evesham to connect to the internet, as far as I am aware--which is not very far, to be honest). What should I do next?

  johnnyrocker 09:47 22 Feb 04

delete and recreate a new account using the earlier settings.

johnny.

  Megatyte 09:50 22 Feb 04

I was wrong. I've just changed one of my accounts (SMTP server, as Diodorus Siculus suggested) to send through my current connection and it worked.

AH

  Diodorus Siculus 10:03 22 Feb 04

Megatyte - for most ISPs you can send from any account / email address as long as you specify the smtp server of the current DUN connection.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…