Can't send emails to TalkTalk addresses

  560 13:12 14 May 07
Locked

I'm new so be gentle with me! My problem is I can receive emails from friends on TalkTalk and REPLY to them but if I originate an email to them it is bounced back with a Code 550 Unknown User. I'm with BT and have no problems with all my other contacts. My settings and the TalkTalk addresses have been checked and another local BT user can connect to my friends using the same TalkTalk addresses. Any ideas? Thanks 560.

  cowgirl66 14:03 14 May 07

Can you be a bit more informative with the error message?

It may help a bit more in identifying the problem

  560 18:13 14 May 07

The message I receive is; Unable to connect to POP server Protocol POP 3 Port:110 Secure (SSL): No, Erro Number 0X00CCC19. Any help? 560

  560 18:20 14 May 07

Sorry that Error Number should read 0X800CCC19. 560

  560 19:02 14 May 07

I have just tried again and received the following rejection message: "Mail Delivery System" [email protected]
Delivery Status Notification (Failure)
5.1.0 Unknown Address. error 550 - -Unknown user
Status 5.0.0 Permanent failure
Diagnostic. code: smtp;5.1.0 Unknown address error 550 unknown user
Reporting - MTA: DNS; TTP-4TalkTalk.net
I receive the same message from both TT addresses
I try to connect to.

  MAJ 19:53 14 May 07

Either you have typed the email address incorrectly or you are trying to send using a different ISP's SMTP server. Do you have more than one account listed in Outlook Express (if that's your email client)? If you do, make sure that you have your correct email address (from your own ISP) in the 'From' line of your email.

  560 23:15 14 May 07

Hi Maj Thanks for your input. I only have one account listed and as I said before I do not have any trouble sending and receiving mail from all my other contacts just TT.net. I have tried sending via outlook and via BT Yahoo both with the same results. BT's Help are baffled.

  560 18:15 15 May 07

Its FIXED! My contacts at TT.net complained to TT who finally admitted that they had a fault that would take 2-3 days to fix. This the third day and sure enough my emails have been delivered OK! I still don't know the nature of the fault that could be so selective in blocking mail from one address whilst my other BT contacts could send OK.
Thanks for your help. It all adds to the knowledge pile.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009