Can't send emails in Outlook express 6

  sarah500 17:24 05 Nov 05
Locked

Just bought a dell computer and was setting up my NTL broadband and i couldn't use their disc as the Vtruck program used to stop it half ways so manually installed. Then set up outlook - it'll recieve my emails but not send them I get this message:

The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was '[email protected]'. Subject 'Re: ', Account: 'pop.ntlworld.com', Server: 'smtp.ntlworld.com', Protocol: SMTP, Server Response: '550 you are not allowed to send mail to [email protected]>', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79

I've checked the settings and they are fine, have also checked that my old comp will send emails and it does (thats on Win 98) new one is on XP. I think there is something blocking it but can't work out where. Checked the firewall and added outlook to it but still no joy.

Can anyone help??

  PaulB2005 17:30 05 Nov 05

To fix this problem:

Open Outlook Express, and click Tools
Then click on Accounts
Then click on your Tiscali connection and click Properties
Then click Advanced
On this screen remove the checks from the boxes This server requires a secure connection for both Outgoing mail (SMTP) and Incoming mail (POP3).

  PaulB2005 17:30 05 Nov 05

Replace Tiscali with NTL....

  PaulB2005 17:32 05 Nov 05

If already unticked then tick and try again.

  sarah500 17:37 05 Nov 05

i got this!

The server does not support a SSL connection. Account: 'pop.ntlworld.com', Server: 'smtp.ntlworld.com', Protocol: SMTP, Server Response: '250 SIZE 10485760', Port: 25, Secure(SSL): Yes, Server Error: 250, Error Number: 0x800CCC7D

  Hamish 17:41 05 Nov 05

Look at this site click here and ?or type the error code inrto Google

  sarah500 17:43 05 Nov 05

put it in google and nothing

there's something on here thats stopping it going out and i can't find what it is

i've not rung ntl as they are useless normally!

  VoG II 17:45 05 Nov 05

Nothing?! click here

  VoG II 17:46 05 Nov 05
  Arnie 17:46 05 Nov 05

sarah500. After removing the tick did you remember to click OK?

  sarah500 17:47 05 Nov 05

i mean i've tried everything hence posting on here!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…