can't send emails

  Susie blue 20:40 18 Feb 07
Locked

last saturday my outlook express decided it would no longer send or receive emails. Was working with no problems previously. Nothing changed. Have run updated virus check, no problems.

Any ideas?

Thanks

  Genius1 21:01 18 Feb 07

Is there an error message of any sort?

  birdface 21:03 18 Feb 07

Try, Control panel,Taskbar and Start menu, Start Menu, Customise,,Make sure e-mail is ticked and Outlook Express is on the dropdown bar.

  Susie blue 21:14 18 Feb 07

Genius1
there is no error message, and there is no indication in the bottom task bar (is that what it is called) of any progress or flying envelopes (indicating it is even checking for mail)

buteman

Sorry you lost me after control panel - couldn't see 'taskbar & start menu' Am I stupid?

  skidzy 21:42 18 Feb 07

Susie,its time to check your settings.

In OE

Tools/Accounts/Mail/Properties/Servers.

1) Incoming Mail should be set as Pop3

2) Incoming Mail (POP3) pop.yourisp.co.uk or com

3) Outgoing Mail (smtp) smtp.yourisp.co.uk or com

Replace the yourisp with your provider,such as Tiscali/Orange etc

Check your account details have not been altered,

Account name is everything after the @
Double check your password.

If these all pass ok,come back to us.

  Susie blue 21:53 18 Feb 07

I appear to have upgraded with one of those automatic microsoft update things, so tools does not offer option of 'accounts', instead it has 'email accounts', which is a quick wizard, offering to 'add a new' or 'view and change' accounts. when I view, it just shows account which seems right.

Do you think it is because I am with talktalk? I can log on to t'internet no problem, and open OE no problem. When I click on 'send receive' the button appears to 'click', but absolutely nothing else happens. This has persisted for a week, with several loggings on and off to no effect.

Stuck

  skidzy 22:00 18 Feb 07

You are using tools within Outlook express ?

Have you tried system restore.I know Talk talk have had a great deal of problems of the past months.

System restore:

Start/All programs/Accessories/System tools/System restore.

Restore my computer to an earlier time.Try and pick a date when all was working ok and follow the prompts.

  Susie blue 22:03 18 Feb 07

Yes, I was using 'tools' in OE.

Will try restore, although I had difficulties with that a few months ago.

If possible, please stick around as I will do this now, and come back if that is OK

cheers

  skidzy 22:09 18 Feb 07

Still here for a while Susie.

  Susie blue 22:13 18 Feb 07

Aaargh. System restore made no changes, and still can't access emails. It does not even try to connect to the server?

It is just stupid!!!!

and I am puzzled!

  skidzy 22:21 18 Feb 07

Are you sure you have entered the password and account details correctly.

Can you give us some details:

What antivirus and firewall you are using and operating system Me/XP etc....

Try disabling the firewall and send yourself an email.

This is a matter of elimination.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos