can't send emails

  HasBeen 09:26 08 May 05
Locked

I have just got broadband via BT - everything is working well except I cannot send or reply to any incoming e-mails on Microsoft Outlook - it was working fine before. BT have given me a new email address which Outlook handles along with my existing address.
When I sed any email from Outlook I get an immediate response as follows:-

The following recipient(s) could not be reached:

[email protected]' on 08/05/2005 09:08
550 Administrative prohibition

Any ideas how to fix this?
Many thanks

  Piggles 10:07 08 May 05

I got rid of BT Broadband because it doesnt support Outlook Express and I presume Outlook. Their only email system is webmail unless you pay extra for Premium Mail. I changed to Virgin Net which supports email clients and does not have a 12 month contract.

  HasBeen 10:40 08 May 05

Thanks for your advice - is there no way round this as I really don't want to change my email address and I am otherwise happy with BT broadband - for the present!!

  Piggles 11:05 08 May 05

Does your previous ISP have a webmail service - most of them do - so you could use your old email address but through webmail. Which provider is the email address you wish to keep with??.

  HasBeen 11:09 08 May 05

Got this message and I'm up and running again
Many thanks for your help

Manual Configuration of Outlook Required
Outlook Express was configured automatically, however a version of Outlook was detected that cannot be automatically updated using this tool. You must manually configure Outlook. Follow the directions below to manually configure Outlook.


Launch Outlook
Click the Tools menu and choose 'E-mail Accounts' item
Click the radio button for 'View or change existing e-mail accounts' and click the Next button
Select your account from the list and click the Change button
Click the 'More Settings' button in the 'Internet E-mail Settings (POP3)' dialog
Click the 'Outgoing Server' tab in the 'Internet E-mail settings' pop-up dialog
Check the box next to 'My outgoing server (SMTP) requires authentication'
Click OK to close the 'Internet E-mail settings' pop-up dialog
Click the Next button and then click the Finish button

Repeat this for each E-mail account that requires SMTP authentication. The accounts should now be configured to send messages using SMTP authentication. If you continue to have problems, review the additional help topics related to this subject.

  Piggles 11:29 08 May 05

Well Done

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…